<!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
    <head>
        <!-- TradeDoubler site verification 945763 -->
        <!-- Site title -->
<title>
    Rick & Morty UK premiere brought forward : News 2019 :     Chortle : The UK Comedy Guide
</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" >
<meta property="fb:admins" content="steve.bennett2" />
<meta property="og:url" content="http://www.chortle.co.uk/news/2019/11/11/44743/rick_%26_morty_uk_premiere_brought_forward" />

<link rel="alternate" title="Chortle News RSS" href="https://www.chortle.co.uk/rss/" type="application/rss+xml" />

<meta name="description" content="Rick & Morty UK premiere brought forward - Fans can get schwifty, more swiftly" />
<meta name="keywords" content="Chortle, UK Comedy Guide, Comedy Clubs, Comedy review, Comedy news" />
<meta name="distribution" content="Global" />
<meta name="copyright" content="Copyright Chortle 2019. All rights reserved." />
<meta name="resource-type" content="document" />
<meta name="author" content="Steve Bennett"/><meta name="robots" content="index,follow" />
<meta name="rating" content="General" />
<meta name="revisit" content="1 days" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="C8959752F7F86DB0DBFCC672D8F73877" />
<meta name="apple-itunes-app" content="app-id=401103679">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="canonical" href="http://www.chortle.co.uk/news/2019/11/11/44743/rick_%26_morty_uk_premiere_brought_forward" />

<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,900" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
<script src="https://use.typekit.net/mqt1nzp.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<link rel="stylesheet" href="/css/cookie.css?20180309" type="text/css" />
<link rel="stylesheet" href="/css/adblock.css?20180309" type="text/css" />
<link rel="stylesheet" href="/css/slick.css" type="text/css"/>
<link rel="stylesheet" href="/css/style.css?v=1564746795" type="text/css" />

<link rel="shortcut icon" href="/favicon.gif" type="image/gif" />
<link rel="icon" href="/favicon.gif" type="image/gif" />

<script type="text/javascript" src="/js/jquery-1.8.2.min.js"></script>
<script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>

<script type="text/javascript">
    <!--
    function phpads_deliverActiveX(content)
    {
        document.write(content);
    }
    -->
</script>

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<!-- Google ads end -->
    </head>
    <body>
    <div id="wrapper">
        <div id="fb-root"></div>
        <script src="/js/responsiveFBComments.js" type="text/javascript"></script>
            <header class="header">
        <div id="adBanner">
            <div class="inner-wrap">
                                    <div id='adTopLeft' class="left">
                        <!-- adTopLeft -->
                        <div id='div-gpt-ad-1366727924238-3'></div>
                    </div>
                    <div id='adTopMiddle' class="middle">
                        <!-- adTopMiddle -->
                        <div id='div-gpt-ad-1366727924238-4'></div>
                    </div>
                    <div id='adTopRight' class="right">
                        <!-- adTopRight -->
                        <div id='div-gpt-ad-1366727924238-5'></div>
                    </div>
                            </div>
        </div>

        <div class="row">
            <div class="inner-wrap">
                <div class="header-left">
                    <a href="/" class="logo"><img src="/images/layout/chortlelogo_small.jpg" alt="Chortle: The UK Comedy Guide"/></a>
                </div>

                <div class="header-right">
                    <button class="nav-button"></button>
                    <div id="menu">
                        
                        <ul class="menu">
                            <li class="current">
                                <a href="/news/">Comedy News</a>
                            </li>
                            <li class="">
                                <a href="/comics/a/">Comedians</a>
                            </li>
                            <li class="">
                                <a href="/shows/all/">On Tour</a>
                            </li>
                            <li class=" has-child">
                                <a href="/features/" class="featureMenu">Features <span class="menuMoreButton"></span></a>
                                <ul>
                                                                            <li class="">
        <a href="/awards" alt="Awards on Chortle" title="Awards on Chortle">Awards</a>
    </li>
    <li class="">
        <a href="/books" alt="Book reviews on Chortle" title="Book reviews on Chortle">Book Reviews</a>
    </li>
    <li class="">
        <a href="/review" alt="Reviews on Chortle" title="Reviews on Chortle">Reviews</a>
    </li>
    <li class="">
        <a href="/comingsoon" alt="Coming Soon" title="Coming Soon">Coming Soon</a>
    </li>
    <li class="">
        <a href="/correspondents" alt="Opinions on Chortle" title="Opinions on Chortle">Opinion Pieces</a>
    </li>
    <li class="">
        <a href="/features" alt="Feature articles on Chortle" title="Feature articles on Chortle">Features</a>
    </li>
    <li class="">
        <a href="/interviews" alt="Interviews on Chortle" title="Interviews on Chortle">Interviews</a>
    </li>
    <li class="">
        <a href="/perfectplaylist" alt="Perfect Playlists on Chortle" title="Perfect Playlists on Chortle">Perfect Playlist</a>
    </li>
    <li class="">
        <a href="/unforgettablefive" alt="Unforgettable Five on Chortle" title="Unforgettable Five on Chortle">Unforgettable Five</a>
    </li>
    <li class="">
        <a href="/punching-ups" alt="Punching Up on Chortle" title="Punching Up on Chortle">Punching Up</a>
    </li>
    <li class="">
        <a href="/about/2006/06/27/3530/free_tickets" alt="Free Tickets on Chortle" title="Free Tickets on Chortle">Free Tickets</a>
    </li>

                                    </ul>
                            </li>
                            <li class="">
                                <a href="/about/2014/09/15/20926/subscribe_to_the_chortle_digest">Mailing List</a>
                            </li>
                            <li class="">
                                <a href="/about/2008/06/23/6954/about_us">Contact</a>
                            </li>
                        </ul>
                        <div class="social-links">
                            <a href="https://www.facebook.com/chortleUK/" target="_blank" alt="Like our Facebook page" title="Like our Facebook page" class="facebook"></a>
                            <a class="twitter" href="https://twitter.com/chortle" target="_blank" alt="Follow us on Twitter" title="Follow us on Twitter"></a>
                        </div>
                        <a href="#site-search" title="Search Chortle site" id="site-search-trigger" class="search-btn"></a>

                    </div>
                </div>
            </div>
        </div>
    </header>
            <div class="main">
           <div class="inner-wrap">
               <section class="side-bar">
    <div class="find-comedy">

        <form action="" onsubmit="searchLiveComedy(); return false;">

            <h2>Find Live comedy</h2>

                        <select id="id_area" name="id_area">
                <option value="0">Where?</option>
                                    <option value="/venues/49/england">England</option>

                                                    <option value="/venues/10/england_london">
                                    &nbsp;&nbsp;&nbsp;&nbsp;All London                                </option>

                                                                        <option value="/venues/16/england_london_central">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;-&nbsp;&nbsp;Central                                        </option>
                                                                                <option value="/venues/12/england_london_north">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;-&nbsp;&nbsp;North                                        </option>
                                                                                <option value="/venues/13/england_london_south">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;-&nbsp;&nbsp;South                                        </option>
                                                                                <option value="/venues/14/england_london_east">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;-&nbsp;&nbsp;East                                        </option>
                                                                                <option value="/venues/15/england_london_west">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;-&nbsp;&nbsp;West                                        </option>
                                                                                                    <option value="/venues/1/england_north_east">
                                    &nbsp;&nbsp;&nbsp;&nbsp;North East                                </option>

                                                                                            <option value="/venues/4/england_north_west">
                                    &nbsp;&nbsp;&nbsp;&nbsp;All North West                                </option>

                                                                        <option value="/venues/35/england_north_west_greater_manchester">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North West&nbsp;&nbsp;-&nbsp;&nbsp;Greater Manchester                                        </option>
                                                                                <option value="/venues/83/england_north_west_liverpool">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North West&nbsp;&nbsp;-&nbsp;&nbsp;Liverpool                                        </option>
                                                                                                    <option value="/venues/5/england_midlands">
                                    &nbsp;&nbsp;&nbsp;&nbsp;All Midlands                                </option>

                                                                        <option value="/venues/11/england_midlands_west_midlands">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Midlands&nbsp;&nbsp;-&nbsp;&nbsp;West Midlands                                        </option>
                                                                                <option value="/venues/31/england_midlands_east_midlands">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Midlands&nbsp;&nbsp;-&nbsp;&nbsp;East Midlands                                        </option>
                                                                                                    <option value="/venues/32/england_yorkshire">
                                    &nbsp;&nbsp;&nbsp;&nbsp;Yorkshire                                </option>

                                                                                            <option value="/venues/33/england_the_east">
                                    &nbsp;&nbsp;&nbsp;&nbsp;The East                                </option>

                                                                                            <option value="/venues/2/england_south_east">
                                    &nbsp;&nbsp;&nbsp;&nbsp;All South East                                </option>

                                                                        <option value="/venues/28/england_south_east_surrey_kent_and_sussex">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South East&nbsp;&nbsp;-&nbsp;&nbsp;Surrey, Kent and Sussex                                        </option>
                                                                                <option value="/venues/29/england_south_east_hants_dorset_and_wiltshire">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South East&nbsp;&nbsp;-&nbsp;&nbsp;Hants, Dorset and Wiltshire                                        </option>
                                                                                <option value="/venues/30/england_south_east_south_midlands">
                                            &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South East&nbsp;&nbsp;-&nbsp;&nbsp;South Midlands                                        </option>
                                                                                                    <option value="/venues/3/england_south_west">
                                    &nbsp;&nbsp;&nbsp;&nbsp;South West                                </option>

                                                                                                <option value="/venues/7/scotland">Scotland</option>

                                                        <option value="/venues/6/wales">Wales</option>

                                                        <option value="/venues/17/northern_ireland">Northern Ireland</option>

                                                        <option value="/venues/18/republic_of_ireland">Republic of Ireland</option>

                                                        <option value="/venues/37/channel_islands">Channel Islands</option>

                                                </select>

            <select id="live_comedy_dt"  name="live_comedy_dt">
                <option value="0">When?</option>
                                <option value="10-11-2019">
                    Yesterday
                </option>
                <option value="11-11-2019" >Today</option>
                                    <option value="12-11-2019" >Tuesday, 12th November</option>
                                        <option value="13-11-2019" >Wednesday, 13th November</option>
                                        <option value="14-11-2019" >Thursday, 14th November</option>
                                        <option value="15-11-2019" >Friday, 15th November</option>
                                        <option value="16-11-2019" >Saturday, 16th November</option>
                                        <option value="17-11-2019" >Sunday, 17th November</option>
                                        <option value="18-11-2019" >Monday, 18th November</option>
                                        <option value="19-11-2019" >Tuesday, 19th November</option>
                                        <option value="20-11-2019" >Wednesday, 20th November</option>
                                        <option value="21-11-2019" >Thursday, 21st November</option>
                                        <option value="22-11-2019" >Friday, 22nd November</option>
                                        <option value="23-11-2019" >Saturday, 23rd November</option>
                                        <option value="24-11-2019" >Sunday, 24th November</option>
                                        <option value="25-11-2019" >Monday, 25th November</option>
                                        <option value="26-11-2019" >Tuesday, 26th November</option>
                                        <option value="27-11-2019" >Wednesday, 27th November</option>
                                        <option value="28-11-2019" >Thursday, 28th November</option>
                                        <option value="29-11-2019" >Friday, 29th November</option>
                                        <option value="30-11-2019" >Saturday, 30th November</option>
                                        <option value="01-12-2019" >Sunday, 1st December</option>
                                        <option value="02-12-2019" >Monday, 2nd December</option>
                                        <option value="03-12-2019" >Tuesday, 3rd December</option>
                                        <option value="04-12-2019" >Wednesday, 4th December</option>
                                        <option value="05-12-2019" >Thursday, 5th December</option>
                                        <option value="06-12-2019" >Friday, 6th December</option>
                                        <option value="07-12-2019" >Saturday, 7th December</option>
                                        <option value="08-12-2019" >Sunday, 8th December</option>
                                        <option value="09-12-2019" >Monday, 9th December</option>
                                        <option value="10-12-2019" >Tuesday, 10th December</option>
                                        <option value="11-12-2019" >Wednesday, 11th December</option>
                                        <option value="12-12-2019" >Thursday, 12th December</option>
                                        <option value="13-12-2019" >Friday, 13th December</option>
                                        <option value="14-12-2019" >Saturday, 14th December</option>
                                        <option value="15-12-2019" >Sunday, 15th December</option>
                                        <option value="16-12-2019" >Monday, 16th December</option>
                                        <option value="17-12-2019" >Tuesday, 17th December</option>
                                        <option value="18-12-2019" >Wednesday, 18th December</option>
                                        <option value="19-12-2019" >Thursday, 19th December</option>
                                        <option value="20-12-2019" >Friday, 20th December</option>
                                        <option value="21-12-2019" >Saturday, 21st December</option>
                                        <option value="22-12-2019" >Sunday, 22nd December</option>
                                        <option value="23-12-2019" >Monday, 23rd December</option>
                                        <option value="24-12-2019" >Tuesday, 24th December</option>
                                        <option value="25-12-2019" >Wednesday, 25th December</option>
                                        <option value="26-12-2019" >Thursday, 26th December</option>
                                        <option value="27-12-2019" >Friday, 27th December</option>
                                        <option value="28-12-2019" >Saturday, 28th December</option>
                                        <option value="29-12-2019" >Sunday, 29th December</option>
                                        <option value="30-12-2019" >Monday, 30th December</option>
                                        <option value="31-12-2019" >Tuesday, 31st December</option>
                                        <option value="01-01-2020" >Wednesday, 1st January</option>
                                        <option value="02-01-2020" >Thursday, 2nd January</option>
                                        <option value="03-01-2020" >Friday, 3rd January</option>
                                        <option value="04-01-2020" >Saturday, 4th January</option>
                                        <option value="05-01-2020" >Sunday, 5th January</option>
                                        <option value="06-01-2020" >Monday, 6th January</option>
                                        <option value="07-01-2020" >Tuesday, 7th January</option>
                                        <option value="08-01-2020" >Wednesday, 8th January</option>
                                        <option value="09-01-2020" >Thursday, 9th January</option>
                                        <option value="10-01-2020" >Friday, 10th January</option>
                                        <option value="11-01-2020" >Saturday, 11th January</option>
                                        <option value="12-01-2020" >Sunday, 12th January</option>
                                </select>
            <button type="submit" class="btn">Find Gigs</button>
        </form>
        <a href="/add-listing" title="Add a listing" class="btn">Add a listing</a>

        <h4>
           Live Comedy in <a href="/comedy-region/10/london"> London</a> <span class="only-show-mobile">|</span><br>
            <a href="/comedy-region/35/greater_manchester">Manchester</a> |
            <a href="/comedy-region/7/scotland">Scotland</a>
        </h4>
    </div>

    <div class="inner-wrap ad-wrap">
    <div class="advert" id="adRightTop">
        <!-- adRightTop -->
        <div id='div-gpt-ad-1366727924238-2'></div>
    </div>

    <div class="advert" id="adRightMiddle">
        <!-- adRightMiddle -->
        <div id='div-gpt-ad-1366727924238-1'></div>
    </div>
</div></section>

    <section class="content">
        <div class="news-content">
            <article class="twelvecol">
                                    <figure>
                        <a href="/news/2019/11/11/44743/rick_%26_morty_uk_premiere_brought_forward" title="Rick & Morty UK premiere brought forward | Fans can get schwifty, more swiftly">
                            <img src="/images/photos/small/rick-morty-s04-e01.jpg" alt="Rick & Morty UK premiere brought forward | Fans can get schwifty, more swiftly" title="Rick & Morty UK premiere brought forward | Fans can get schwifty, more swiftly"/>
                        </a>
                                            </figure>
                                <div class="twelvecol">
                                        <h1>Rick & Morty UK premiere brought forward</h1>

                    <div>
                        <aside></aside>
                        <div class="news-body-content">
                            <p class="caption">Fans can get schwifty, more swiftly</p>

                            <div class="mobile-advert" id="mobile-ad-spot-1"></div>

                            <p>Channel 4 have brought the&nbsp; UK premiere of the long-awaited fourth season of Rick and Morty forward by two months.</p>

<p>The news follows fans&rsquo; outrage that they would have to wait so long to see the new episodes.</p>

<p>When the broadcaster initially announced it had bought the rights to new instalments of the cult animated comedy, they were scheduled for January.</p>

<p>But now the first episode &ndash; which went out on Adult Swim in the US last night&nbsp; &ndash;&nbsp;will air on E4 at 10pm on November 20.</p>

<p>Ian Katz, director of programmes at Channel 4 said: &lsquo;When we announced we would be airing Rick and Morty Series 4 on free to air TV in January we thought fans would be delighted.&nbsp;</p>

<p>&lsquo;Instead they told us - in their droves - that it wasn&rsquo;t nearly soon enough, so we&rsquo;ve listened and brought forward the UK premiere. Enjoy!&rsquo;</p>

<p>Had Channel 4 waited until January, it was likely hardcore fans would have found&nbsp;different, less legitimate, ways to view the episodes.</p>

<p>Ricky and Morty series four will be split over two parts, each comprising five episodes. It&rsquo;s not yet known when the second part will come.</p>

<p>Created by Justin Roiland and Dan Harmon, the series follows a sociopathic genius scientist who drags his inherently timid grandson on insanely dangerous adventures across the universe.&nbsp;&nbsp;</p>

<p>In last night&rsquo;s episode, Edge of Tomorty: Rick Die Rickpeat, Rick ends up in alternative realites, where he continuously dies trying to get back to his own&nbsp; universe.</p>

<p>The titles of the other episodes are&nbsp; The Old Man and the Seat; One Crew Over The Crewcoo&#39;s Morty; Claw and Hoarder: Special Ricktim&#39;s Morty and Rattlestar Ricklactica.</p>

<p>The episodes will also be available on demand on All4.</p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Rw6BrzB1drs" width="560"></iframe></p>

                            <p><span class="published">Published: </span><em>11 Nov 2019</em></p>
                        </div>
                    </div>

                    <div class="mobile-advert" id="mobile-ad-spot-2"></div>

                    <div class="share-icons">
                        <h3>Share this page</h3>
                        <div class="addthis_inline_share_toolbox"></div>
                    </div>

                    <div class="mobile-advert" id="mobile-ad-spot-3"></div>

                    <div>
                        <h2>Recent News</h2>
                        <aside></aside>
                        <div class="recent-news">
                                                            <article class="sixcol">
                                    <p>
                                        <a href="/other-news/2019/11/11/44740/alex_borstein_comes_to_london" alt="Alex Borstein comes to London | Star of Family Guy and Marvelous Mrs. Maisel" title="Alex Borstein comes to London | Star of Family Guy and Marvelous Mrs. Maisel">Alex Borstein comes to London</a>
                                    </p>
                                </article>
                                                            <article class="sixcol">
                                    <p>
                                        <a href="/other-news/2019/11/11/44737/kevin_hart_back_on_stage_after_his_major_crash" alt="Kevin Hart back on stage after his major crash | Comic picks up an award" title="Kevin Hart back on stage after his major crash | Comic picks up an award">Kevin Hart back on stage after his major crash</a>
                                    </p>
                                </article>
                                                            <article class="sixcol">
                                    <p>
                                        <a href="/news/2019/11/11/44736/paddy_mcguinness%C2%A0revives_hopes_of_a_phoenix_nights_comeback" alt="Paddy McGuinness revives hopes of a Phoenix Nights comeback | 'Everyone is up for it'" title="Paddy McGuinness revives hopes of a Phoenix Nights comeback | 'Everyone is up for it'">Paddy McGuinness revives hopes of a Phoenix Nights comeback</a>
                                    </p>
                                </article>
                                                            <article class="sixcol">
                                    <p>
                                        <a href="/news/2019/11/10/44732/remembering_sean_hughes" alt="Remembering Sean Hughes | The week's best live comedy" title="Remembering Sean Hughes | The week's best live comedy">Remembering Sean Hughes</a>
                                    </p>
                                </article>
                                                            <article class="sixcol">
                                    <p>
                                        <a href="/news/2019/11/10/44731/meet_the_cockfields" alt="Meet the Cockfields | The best of the week's comedy on TV and radio" title="Meet the Cockfields | The best of the week's comedy on TV and radio">Meet the Cockfields</a>
                                    </p>
                                </article>
                                                            <article class="sixcol">
                                    <p>
                                        <a href="/news/2019/11/11/44735/andrew_maxwell_joins_im_a_celebrity" alt="Andrew Maxwell 'joins I'm A Celebrity' | Comic arrives in Brisbane, sparking rumours" title="Andrew Maxwell 'joins I'm A Celebrity' | Comic arrives in Brisbane, sparking rumours">Andrew Maxwell 'joins I'm A Celebrity'</a>
                                    </p>
                                </article>
                                                    </div>
                    </div>

                                            <div>
                            <h2>What do you think?</h2>
                            <aside></aside>
                            <div class="comments">
                                <div class="fb-comments" data-href="www.chortle.co.uk/news/2019/11/11/44743/rick_%26_morty_uk_premiere_brought_forward?rss" data-num-posts="6" data-width="100%"></div>
                            </div>
                        </div>
                                    </div>
            </article>
        </div>
        <div class="fivecol">
            
            <div class="live-comedy-picks">
                <h3>Live comedy picks</h3><article class="sixcol">
                    <figure>
                        <img src="/images/photos/small/jw-jack_whitehall_at-_large.jpg">
                    </figure>
                    <p><strong>Gig of the day</strong><br><a href="/shows/tour/j/29407/_jack_whitehall%3A_stood_up" title=" Jack Whitehall: Stood Up - Tour at Chortle.co.uk"> Jack Whitehall: Stood Up</a><br><a href="/venues/3/england_south_west/2544/cheltenham_the_centaur" title="Gigs at Cheltenham The Centaur at Chortle.co.uk">Cheltenham The Centaur</a><br> from 19:30</p>
                </article><article class="sixcol book-now">
                    <figure>
                        <img src="/images/photos/small/count_arthur_anybody_out_there.jpg">
                    </figure>
                    <p>
                        <strong>Book Now</strong><br><a href="/shows/tour/c/29367/_count_arthur_strong%3A_is_there_anybody_out_there%3F" title=" Count Arthur Strong: Is There Anybody Out There? - Tour at Chortle.co.uk"> Count Arthur Strong: Is There Anybody Out There?</a><br><a href="/venues/1/england_north_east/334/newcastle_tyne_theatre_%26_opera_house" title="Gigs at Newcastle Tyne Theatre & Opera House at Chortle.co.uk">Newcastle Tyne Theatre & Opera House</a><br>Wednesday 13th Nov from 20:00<a href="https://ticketmaster-uk.pxf.io/c/1296141/431519/7559?u=https://www.ticketmaster.co.uk/count-arthur-strong-is-there-anybody-out-there-newcastle-upon-tyne-13-11-2019/event/3700558CF9DD61B4" target="_blank"><span class="btn">Book now</span></a></p>
                </article><article class="sixcol book-now">
                    <figure>
                        <img src="/images/photos/small/horne_section-2019.jpg">
                    </figure>
                    <p>
                        <strong>Book Now</strong><br><a href="/shows/tour/h/29375/the_horne_section_2019_-_thats_how_i_like_my_tour" title="The Horne Section 2019 - That's How I Like My Tour - Tour at Chortle.co.uk">The Horne Section 2019 - That's How I Like My Tour</a><br><a href="/venues/29/england_south_east_hants_dorset_and_wiltshire/4065/shanklin_theatre_" title="Gigs at Shanklin Theatre  at Chortle.co.uk">Shanklin Theatre </a><br>Tuesday 12th Nov from 20:00<a href="https://ticketmaster-uk.pxf.io/c/1296141/431519/7559?u=https://www.ticketmaster.co.uk/the-horne-section-2019-thats-how-i-like-my-tour-isle-of-wight-12-11-2019/event/35005638A8533D9F" target="_blank"><span class="btn">Book now</span></a></p>
                </article><article class="sixcol book-now">
                    <figure>
                        <img src="/images/photos/small/rh_richard-herring-rhlstp-tour.jpg">
                    </figure>
                    <p>
                        <strong>Book Now</strong><br><a href="/shows/tour/r/29444/_richard_herring%3A_rhlstp" title=" Richard Herring: RHLSTP - Tour at Chortle.co.uk"> Richard Herring: RHLSTP</a><br><a href="/venues/32/england_yorkshire/548/sheffield_city_hall" title="Gigs at Sheffield City Hall at Chortle.co.uk">Sheffield City Hall</a><br>Sunday 1st Dec from 19:30<a href="https://www.seetickets.com/event/richard-herring-rhlstp/city-hall-sheffield/1328677" target="_blank"><span class="btn">Book now</span></a></p>
                </article><article class="sixcol">
                    <figure>
                        <img src="/images/photos/small/hc_hal_cruttenden_cubster.jpg">
                    </figure>
                    <p><strong>Gig of the day</strong><br><a href="/shows/edinburgh_fringe_2018/h/27812/_hal_cruttenden%3A_chubster" title=" Hal Cruttenden: Chubster - Edinburgh Fringe 2018 at Chortle.co.uk"> Hal Cruttenden: Chubster</a><br><a href="/venues/1/england_north_east/4114/newcastle_stand" title="Gigs at Newcastle Stand at Chortle.co.uk">Newcastle Stand</a><br> from 20:30</p>
                </article><article class="sixcol book-now">
                    <figure>
                        <img src="/images/photos/small/dc-daliso-chaponda-blah.jpg">
                    </figure>
                    <p>
                        <strong>Book Now</strong><br><a href="/shows/edinburgh_fringe_2019/d/29495/_daliso_chaponda%3A_blah_blah_blacklist" title=" Daliso Chaponda: Blah Blah Blacklist - Edinburgh Fringe 2019 at Chortle.co.uk"> Daliso Chaponda: Blah Blah Blacklist</a><br><a href="/venues/33/england_the_east/260/southend_palace_theatre" title="Gigs at Southend Palace Theatre at Chortle.co.uk">Southend Palace Theatre</a><br>Friday 22nd Nov from 20:00<a href="https://www.seetickets.com/event/daliso-chaponda-blah-blah-blacklist/palace-theatre-southend/1390677?aff=id1chortle" target="_blank"><span class="btn">Book now</span></a></p>
                </article></div>        </div>
    </section>
<!-- Close inner-wrap -->
</div>
<!-- Close main -->
</div>

<div id="site-search" class="inner-wrap">
    <a href="#" class="modal-close">&times;</a>
    <div class="row">
        <h1>Search&hellip;</h1>
        <script>
            (function () {
                var cx = '010885540211324482558:uknfh264kdm';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//www.google.com/cse/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);
            })();
        </script>
        <gcse:searchbox></gcse:searchbox>

        <gcse:searchresults></gcse:searchresults>
    </div>
</div>

<footer>
    <div class="row footer-stats">
        <div class="inner-wrap">
            <section class="sixcol">
                <p>Chortle had 84,063 unique users in the last week alone. We are currently listing 4,490 upcoming comedy events.</p>
            </section>
            <section class="sixcol last">
                <div class="social-links">
                    <a class="rss" href="/rss" target="_blank" title="Subscribe to our feed" alt="Subscribe to our feed"></a>
                </div>
                <div class="regional-comedy-links">
                    <h4>
                        <a href="/comedy-region/10/london">Comedy in London</a> |
                        <a href="/comedy-region/35/greater_manchester">Comedy in Manchester</a> |
                        <a href="/comedy-region/7/scotland">Comedy in Scotland</a>
                    </h4>
                </div>
            </section>
        </div>
    </div>

    <div class="row">
        <div class="inner-wrap">
            <section class="threecol quicklinks">
                <h3>Quick Links</h3>
                <br />
                <ul>
                    <li><a href="/news/" alt="Chortle Comedy News" title="Chortle Comedy News">Comedy News</a></li>
                    <li><a href="/comics/" alt="Comedians on Chortle" title="Comedians on Chortle">Comedians</a></li>
                    <li><a href="https://www.chortle.co.uk/about/2014/09/15/20926/subscribe_to_the_chortle_digest" target="_blank" alt="Join the Chortle Mailing List" title="Join the Chortle Mailing List">Mailing List</a></li>
                    <li><a href="/shows/all/" alt="Tours listed on Chortle" title="Tours listed on Chortle">On Tour</a></li>
                    <li><a href="/rss/" alt="Add the Chortle RSS Feed" title="Add the Chortle RSS Feed" target="_blank">RSS Feed</a></li>
                    <li><a href="/features/" alt="Featured on Chortle" title="Featured on Chortle">Features</a></li>
                    <li><a href="https://www.chortle.co.uk/add-listing/index.php" alt="List your events on Chortle" title="List your events on Chortle" target="_blank">Add Listings</a></li>
                    <li><a href="/aboutus/terms.php" class="header">Terms</a></li>
                    <li><a href="/aboutus/cookie.php" class="header">Cookies</a></li>
                    <li><a href="/about/2008/06/23/6954/about_us" alt="About Chortle" title="About Chortle">About Us</a>
                    </li>
                    <li>&nbsp;</li>
                    <li><a href="mailto:feedback@chortle.co.uk" alt="Email Chortle" title="Email Chortle">Contact Us</a></li>
                </ul>
            </section>

            <section class="ninecol last">
                <div class="sixcol quotes">
                    <h3>Quote</h3>
                    <br />
                                        <blockquote>&ldquo;All comedians are narcissists. The good ones are just narcissists with insight.&rdquo;</blockquote>
                    <p class="attribution">&ndash; Comedy tutor Mandy Nolan</p>
                </div>
                <div class="sixcol copyright last">
                    <a href="/"><img src="/images/layout/chortle-footer-logo.jpg" alt="Chortle Comedy" title="Chortle Comedy"/></a>
                    <p>Website and all original content copyright &copy; Chortle 2000 - 2019.</p>
                    <p>Designed and build by <a href="http://www.powder-blue.com" alt="Powder Blue Ltd" title="Powder Blue Ltd" target="_blank">Powder Blue</a> in association with
                        <a href="/">Chortle</a>.</p>
                </div>
            </section>
        </div>
    </div>
</footer>
	<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1918157-1']);
		_gaq.push(['_trackPageview']);
		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script src="/js/jquery.cookie.js"></script>
<script src="/js/blockadblock.js"></script>

	<div id="cookie-notice">
		<div class="inner-wrap">
			<a class="cookie-dismiss" id="dismiss-cookie-notice" href="#">&times;</a>
			<div class="cookie-line-one">This web site uses cookies, read our <a href="/aboutus/cookie.php">policy</a>.</div>
		</div>
	</div>

    <div id="adblock-notice">
        <div class="adblock-wrapper">
            <p>We see you are using AdBlocker software. Chortle relies on advertisers to fund this website so it’s free for you, so we would ask that you disable it for this site. Our ads are non-intrusive and relevant. Help keep Chortle viable.</p>
        </div>
    </div>
    <script type="text/javascript">
        var adBlockDetected = function() {
            jQuery('#adblock-notice').show();

            //Set cookie for adblock notice
            jQuery.ajax({
                url: '/setCookie.php',
                data: {type:'adblock-notice'}
            });

            //Adblock notice dissapears after 6 seconds
            setTimeout(function() {
                jQuery('#adblock-notice').fadeOut('slow', function(){
                    jQuery(this).hide();
                })
            }, 6000);
        }
        // We observe if the variable "blockAdBlock" exists
        if(typeof  blockAdBlock === 'undefined') {
            // If it does not exist, it means that AdBlock blocking the script BlockAdBlock
            // Therefore the function "adBlockDetected" is executed
            jQuery(document).ready(adBlockDetected);
        } else {
            // Otherwise, our functions we add to BlockAdBlock for a classic detection
            blockAdBlock.on(true, adBlockDetected);
        }
    </script>

<script type="text/javascript" src="/js/archaichorizon/jquery-equalizeheights/include/jquery.equalizeheights.js"></script>
<script type="text/javascript" src="/bower_components/jquery.togglebutton.min/index.js"></script>
<script type="text/javascript" src="/js/slick.min.js"></script>
<script type="text/javascript" src="/js/jquery.leanModal.min.js"></script>
<script type="text/javascript" src="/js/modernizr.custom.js"></script>

<script>
    Modernizr.load([
        //first test need for polyfill
        {
            test: window.matchMedia,
            nope: "/bower_components/media-match/media.match.min.js"
        },

        //and then load enquire
        "/bower_components/enquire/dist/enquire.min.js",
        "/js/application.js?1573500451"
    ]);
</script>

<script type="text/javascript" src="/js/footer-ad-config.js"></script>

<script>
    $.fn.slideFadeToggle = function (easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, "fast", easing, callback);
    };
</script>


<script>
    generateFBComments();
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5888754ea9f26784"></script>
<!-- Closes wrapper -->
</div>
</body>
</html>